1. Es ist mal wieder soweit: Ostern steht vor der Tür wir haben einige Körbchen im Gesamtwert von 2.900€ zu verschenken!
    Information ausblenden

Hilfe beim Server einrichten mit win2012r2

Dieses Thema im Forum "Softwareanwendungen" wurde erstellt von oelkanne, 10. Februar 2019.

  1. oelkanne

    oelkanne Aktives Mitglied

    Hab jetzt eine thread aufgemacht weil das ein eigenes Thema ist.


    Zu dem Server Problem

    ISP Router - cisco switch (non config) - dann der HP Server.


    Laut Wireshark sucht sich der Client, der per DHCP vom Server eine IP bekommt, sich selbst durch ARP.

    Den ISP Router findet er im gleichen Netz und ist anscheinend auch erreichbar.


    Jetzt frag ich mich allerdings warum der Client sich selbst suchen will.

    Es läuft ein ARP von seiner alten IP zu der vom DHCP Server bekommenen IP.??? Wtf?


    Windows Firewall hab ich komplett aus aufm Server und eine dmz für den Server hab ich auch im Router.
    DHCP ist selbstverfreilich auf dem ISP Router ausgeschaltet.


    So und nun... Warum fragt sich der Client selbst nach seiner IP?

    Im Bild zu sehen.... 156 war ich von Hand und die 82 bekommt er vom DHCP


    Und woher er die. 164 als Standard gateway her bekommen hat ist mir auch ein Rätsel


    Ja ich bin Anfänger was server angeht und hab auch noch cisco switche und Router hier die integriert werden sollen aber das kommt erst wenn ich die Subnetze erstellt hab und weiß was wo und wie fungieren soll.


    Herzlichen Dank für jede Art von hilfe


    Sent from my MI 8 using Tapatalk
    [​IMG]
    [​IMG]
    [​IMG][​IMG][​IMG][​IMG]
    [​IMG][​IMG]
     
    Zuletzt bearbeitet: 10. Februar 2019
    Anzeige: Logge dich ein, um diese Anzeige nicht zu sehen.
  2. Saibot

    Saibot Moderator Mod

    Du meintest doch du kannst den Server nicht anpingen, ist das noch aktuell?

    Installier dir mal den IP Scanner und schau was du findest. Ich denke es ist einfach irgendwas nicht freigegeben oder blockiert. Hast du über CMD gesucht?
     
  3. oelkanne

    oelkanne Aktives Mitglied

    Nachdem ich bissl gespielt hab mit dem Ding stellte sich heraus das ich den Server pingen kann. Das wars aber auch...

    G00fY selbst kann ins Internet und die Windows Firewall ist aus.


    Heißt also ich komm mit den clients irgendwie nicht durch.


    Kann das mit den AD Einstellungen zu tun haben denn da mecker DHCP und DNS noch arg rum.

    Ich muss den eh neu aufsetzen um von vorne anzufangen.

    Ich hab Wireshark auf G00fY... Das mag er aber irgendwie nicht so richtig...

    Sent from my MI 8 using Tapatalk
     
  4. BlackSheep

    BlackSheep Administrator Admin

    Das kann an so vielen Sachen liegen, irgendeine Einstellung in der Domäne bzw. im Active Directory wird es vermutlich sein.
    Evtl. müssen auch bestimmte Ports eingestellt werden - aber da bin ich leider etwas zu lange raus.
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden