1. In Zusammenarbeit mit unserem Partner MSI wollen wir euch die Möglichkeit geben, euer System aufzufrischen und nebenbei eines von DREI brandneuen Mainboards der B360er Serie zu testen. weiterlesen...
    Information ausblenden

TT RGB Riing Lüfter Premium Edition softwäre Probleam

Dieses Thema im Forum "Softwareanwendungen" wurde erstellt von Maximilan Philipp, 21. Apr. 2018.

?

was kann ich tun ?

  1. Zu altes Systeam ?

    0 Stimme(n)
    0,0%
  2. Bord zu alt ?

    0 Stimme(n)
    0,0%
  3. anderer Fehler?

    0 Stimme(n)
    0,0%
Eine Auswahl mehrerer Antworten ist erlaubt.
  1. Maximilan Philipp

    Maximilan Philipp Bekanntes Mitglied

    Moin liebe Insider ich habe folgendes Problem ich habe 8x von dem TT Riing RGB Lüfter in der Premium Edition alles richtig angeschlossen aber Windows zeigt mir an dass das USB gerät nicht erkannt würde denke mal das er daran den fehler Code schmeißt was kann ich tun?

    Verbaute Hardware:
    Asus Sabertooht 990FX
    Sockel AM3+
    CPU:AMD FX 9370 Eight Core Processor 4.42 GHz
    Arbeitspeicher: 16 GB G-Skill
    GPU: Gigabite 1050 TI 4GB
    Festplatten 2x Toshiba 2 TB
    1x Sandisk Ultra II
    650 watt Netzteil

    danke für schnelle antwort :) ;)

    WhatsApp Image 2018-04-21 at 14.56.02(1).jpeg



    WhatsApp Image 2018-04-21 at 14.56.15.jpeg

    WhatsApp Image 2018-04-21 at 15.02.20.jpeg

    WhatsApp Image 2018-04-21 at 14.56.34.jpeg
    WhatsApp Image 2018-04-21 at 14.56.54.jpeg
     

    Anhänge:

    Schlagworte:
    Anzeige: Logge dich ein, um diese Anzeige nicht zu sehen.
  2. Haddawas

    Haddawas Mein Computer kennt Else nicht Admin

    Welche Software verwendest du?
    Die Premium?
     
    Maximilan Philipp gefällt das.
  3. Maximilan Philipp

    Maximilan Philipp Bekanntes Mitglied

  4. Maximilan Philipp

    Maximilan Philipp Bekanntes Mitglied

  5. Haddawas

    Haddawas Mein Computer kennt Else nicht Admin

  6. Maximilan Philipp

    Maximilan Philipp Bekanntes Mitglied

    ist immer noch
     

    Anhänge:

  7. Seelenwolf

    Seelenwolf Moderator Mod

    Hast du mal google genutzt? Dort gibt es ca 10 Fixes.. vom Anschluss, zum Deaktivieren zum Software wechsel etc..

    Probier es mal mit neu Anstecken des Hubs mit 3 Lüftern


    Zitat aus dem Netz
    Denn das Problem liegt nicht am Ryzen sondern am Chipsatz des Mainboards.
    Ich wuerde dir raten den Hub von den Riing 12 mal per USB hinten an die I/O-Blende anzuschliessen, denn es gibt Mainboards die haben USB's welche nicht ueber den Chipsatz gehen.


    Oder nutz mal einen anderen USB auf dem Mainboard. Und so weiter^^
     

Diese Seite empfehlen

Die Seite wird geladen...